Задать вопрос
23 января, 02:40

Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).

Вычисление расстояния между населенными пунктами.

Введите исходные данные:

Масштаб карты (количество километров в одном сантиметре) - - - > 120

Расстояние между двумя точками, изображающими населенные пункты (см) - - - > 3.5

Расстояние между населенными пунктами 420 км.

+2
Ответы (1)
  1. 23 января, 05:13
    0
    var m, r:real;

    Begin

    Writeln ('Вычисление расстояния между населенными пунктами.') ;

    writeln ('ведите исходные данные:') ;

    writeln ('Масштаб карты (количество километров в одном сантиметре) - - - > ') ;

    read (m) ;

    writeln ('Расстояние между двумя точками, изображающими населенные пункты (см) - - - > ') ;

    read (r) ;

    writeln ('Расстояние между населенными пунктами ', m*r,' км.') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы