Задать вопрос
12 января, 21:48

Напишите программу для вычисления значения y по заданному значению b z=sin^3 4a^2, где a=корень 3b-4

+5
Ответы (1)
  1. 13 января, 00:54
    0
    Var

    b: double;

    begin

    readln (b) ;

    writeln ('z = ', System. Math. Pow (sin (4 * sqr (3 * b - 4)), 4)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для вычисления значения y по заданному значению b z=sin^3 4a^2, где a=корень 3b-4 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы