Задать вопрос
28 августа, 06:58

Нужно сделать программу в Паскале через тип integer.

Задача: Составить программу, определяющию массу кирпича. P=1400 кг/м3, V=25*12*6.5

Формула для нахождения массы: m = V*P

V - объём

m - масса

P - плотность

+1
Ответы (1)
  1. 28 августа, 07:56
    0
    program noname;

    uses crt;

    var

    V, m, P:integer;

    begin

    clrscr;

    P:=1400;

    V:=25*2*39;

    m:=V*P;

    writeln (m) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужно сделать программу в Паскале через тип integer. Задача: Составить программу, определяющию массу кирпича. P=1400 кг/м3, V=25*12*6.5 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы