Задать вопрос
22 ноября, 02:05

Составить программу. Сформировать одномерный массив n=10 a[I]=i^3 1 8 27 ... найти сумму 1-го, 5-го и последнего элемента.

+1
Ответы (1)
  1. 22 ноября, 03:48
    0
    Const

    n = 10;

    var

    a: array[1 ... n] of integer;

    i: integer;

    begin

    for i : = 1 to n do

    a[i] : = i * i * i;

    writeln (a[1] + a[5] + a[n]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу. Сформировать одномерный массив n=10 a[I]=i^3 1 8 27 ... найти сумму 1-го, 5-го и последнего элемента. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы