Задать вопрос
5 сентября, 10:46

Подскажите, как в Pascal ABC ррешить простое арифметическое выражение. Ну например:

2 * (300-277) * 3-2 * (100-98) / 2

+2
Ответы (2)
  1. 5 сентября, 12:30
    0
    Begin y:=2 * (300-277) * 3-2 * (100-98) / 2; Writeln (y) ; End.
  2. 5 сентября, 13:06
    0
    Решить - это означает вычислить?

    Если да, то написать программу из трех операторов.

    Первый - begin

    Второй - Write (то, что нужно вычислить)

    Третий - end.

    В вашем случае это будет так:

    begin Write (2 * (300-277) * 3-2 * (100-98) / 2) end.

    В результате получим 136.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Подскажите, как в Pascal ABC ррешить простое арифметическое выражение. Ну например: 2 * (300-277) * 3-2 * (100-98) / 2 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы