Задать вопрос
28 мая, 20:22

Составить программу, которая считает количество вхождений буквы а в заданном тексте. В паскель.

+5
Ответы (1)
  1. 29 мая, 00:21
    0
    Var s:string; k, i:integer;

    begin

    write ('Введите текст: ') ; readln (s) ;

    k:=0;

    for i:=1 to length (s) do

    if s[i]='a' then k:=k+1;

    writeln ('В заданном тексте буква а встречается ', k,' раз') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая считает количество вхождений буквы а в заданном тексте. В паскель. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы