Задать вопрос
11 августа, 15:11

как составить программу вычисления y = (cosx2+sin2x) * 2|x|/log2 (x+1) 2

+5
Ответы (1)
  1. 11 августа, 17:49
    0
    Var

    x, y:real;

    begin

    readln (x) ;

    y: = (cos (x*2) + sin (2*x)) * 2*abs (x) / log2 (x+1) * 2;

    writeln (y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «как составить программу вычисления y = (cosx2+sin2x) * 2|x|/log2 (x+1) 2 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы