Задать вопрос
14 ноября, 15:47

Составим логическое уравнение, которое истинно только тогда, когда хотя бы одно из чисел а в с больше 0.

Используем оператор or:

(a>0) or (b>0) or (c>0)

Помогите составить программу.

+4
Ответы (1)
  1. 14 ноября, 17:42
    0
    Program p1;

    var a, b, c:integer;

    begin

    writeln ('Введите числа a, b, c') ;

    readln (a, b, c) ;

    if ((a>0) OR (b>0) OR (c>0)) then writeln ('Условие выполнено') ;

    end.

    Такую?
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составим логическое уравнение, которое истинно только тогда, когда хотя бы одно из чисел а в с больше 0. Используем оператор or: (a>0) or ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1. Упростить логическое выражение A + ! (B * ! C) + ! (! A + B + ! C) = 2. Упростить логическое выражение ! (! A * A) + B * (A * B + B) = 3. Упростить логическое выражение A * ! C + C * (! C + B) + (A + ! B) * C + ! B = 4.
Ответы (1)
Запишите логическое выражение, истинное при выполнении указанного условия и ложное в противном случае.
Ответы (1)
Для какого из указанных значений числа X ложно выражение (X > 2) ИЛИ НЕ (X > 1) ? 1) 1 2) 2 3) 3 4) 4 Для какого числа X истинно высказывание (X > 2) v (X > 5) → (X < 3) 1) 5 2) 2 3) 3 4) 4 Для какого из указанных значений числа X истинно выражение
Ответы (1)
1. Соотнесите названия операторов, служебных слов, функций и их написание на языке Paskal: 1. Оператор ввода данных a) Begin, End 2. Условный оператор в неполной форме b) Sqrt (X) 3. Оператор цикла с предусловием c) N div M 4.
Ответы (1)
Высказывание А → В ложно тогда и только тогда, когда ... А) А истинно, а В ложно Б) А и В совпадают В) А ложно, а В истинно Г) А и В истинны
Ответы (1)