Задать вопрос
15 мая, 14:16

Нужно составить программу в Pascal ABC с использованием цикла. Условие:

Вычислите сумму данных N натуральных чисел.

Входные данные

Вводится число N, а затем N чисел, сумму которых необходимо вычислить.

Выходные данные

Выведите единственное число - сумму введенных чисел.

+4
Ответы (1)
  1. 15 мая, 15:22
    0
    Var

    i, n, s, t: integer;

    begin

    Read (n) ;

    s:=0;

    for i : = 1 to n do begin Read (t) ; s : = s + t end;

    Writeln (s)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужно составить программу в Pascal ABC с использованием цикла. Условие: Вычислите сумму данных N натуральных чисел. Входные данные Вводится ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы