Задать вопрос
22 марта, 08:39

Даны два действительных числа x и y. Вычислить их сумму,

разность, произведение и частное. напишите программу в паскаль

+1
Ответы (1)
  1. 22 марта, 10:23
    0
    var

    x, y: real;

    begin

    readln (x, y) ;

    writeln (x, ' + ', y, ' = ', x + y) ;

    writeln (x, ' - ', y, ' = ', x - y) ;

    writeln (x, ' * ', y, ' = ', x * y) ;

    writeln (x, ' / ', y, ' = ', x / y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны два действительных числа x и y. Вычислить их сумму, разность, произведение и частное. напишите программу в паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы