Задать вопрос
13 декабря, 08:34

Напишите программу, чтобы можно было определить, какое из двух чисел больше.

+1
Ответы (1)
  1. 13 декабря, 10:58
    0
    Program sravnenie;

    var a, b:integer;

    begin

    writeln ('Введите первое число') ;

    readln (a) ;

    writeln ('Введите второе число') ;

    readln (b) ;

    if a>b then writeln ('первое введенное число больше')

    else

    writeln ('второе введенное число больше') ;

    end.

    Не ручаюсь за правильную расстановку точек с запяток, ибо давно на паскале не писал) Проверьте через среду разработки.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, чтобы можно было определить, какое из двух чисел больше. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы