Задать вопрос
30 августа, 01:36

1) Написать программу вывода всех четных чисел от 2 до 1000 включительно

2) Написать программу определяющую сумму всех нечетных чисел от 1 до 99

+4
Ответы (1)
  1. 30 августа, 02:51
    -1
    1)

    var

    i: word;

    begin

    for i:=1 to 1000 do

    if i mod 2 = 0 then write (i, ' ') ;

    readln;

    end.

    2)

    var

    i: word;

    sum: word;

    begin

    sum:=0;

    for i:=1 to 99 do

    if i mod 2 0 then sum:=sum+i;

    writeln ('Summa = ', sum:5) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1) Написать программу вывода всех четных чисел от 2 до 1000 включительно 2) Написать программу определяющую сумму всех нечетных чисел от 1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы