Задать вопрос
4 февраля, 00:25

Составьте программу вычисления суммы положительных элементов двухмерного массива

+1
Ответы (1)
  1. 4 февраля, 02:26
    0
    Var a, b, c:array [1 ... 100,1 ... 100] of integer; as, bs, cs, i, j:integer; Begin sb:=1; for i : = 1 to n do for j: = 1 to n do begin if a[i, j]0 then sb:=sb*b[i, j]; if j=3 then sc:=sc+c[i, j]; end; writeln (sa, sb, sc) ; End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления суммы положительных элементов двухмерного массива ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы