Задать вопрос
8 марта, 06:28

Написать программу, которая запрашивает 2 целых числа и выводит их в частное. Известно, что на 0 делить нельзя. Сделать проверку.

Например 1 число 6,2 число 2 6:2=3

+2
Ответы (1)
  1. 8 марта, 10:17
    0
    Var A, B: integer;

    Begin

    WriteLn ('Введите число А') ;

    Readln (A) ;

    repeatWriteLn ('Введите число B') ;

    Readln (B) ;

    if B=0 then writeln ('Число B не может быть равно нулю, повторите ввод') ;

    until not (b=0) ;

    Writeln (A,'/', B,'=', A/B) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая запрашивает 2 целых числа и выводит их в частное. Известно, что на 0 делить нельзя. Сделать проверку. Например ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы