Задать вопрос
19 июля, 07:40

Составьте программу, определяющую, пройдет ли график функции y=5x^2-7x+2 через заданную точку с координатами (a, b)

+5
Ответы (1)
  1. 19 июля, 08:30
    0
    Var

    a, b: integer;

    begin

    readln (a, b) ;

    if b = 5*a*a - 7*a + 2 then

    writeln ('Пройдет')

    else

    writeln ('Нет') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, определяющую, пройдет ли график функции y=5x^2-7x+2 через заданную точку с координатами (a, b) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы