Задать вопрос
19 августа, 06:29

Напишите программу поиска всех трехзначных чисел делящихся на 7 т, сумма котрых кратна 7

+1
Ответы (1)
  1. 19 августа, 09:29
    0
    Pascal ABC

    Var

    i:integer;

    Begin

    For i:=100 to 999 do

    if i mod 7 = 0 then Write (i,' ')

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу поиска всех трехзначных чисел делящихся на 7 т, сумма котрых кратна 7 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы