Задать вопрос
14 февраля, 20:21

Как составить программу, которая определяет является ли сумма цифр введённого целого трёхзначного числа четным числом?

+2
Ответы (1)
  1. 14 февраля, 22:56
    0
    Var

    sum, n, n1, n2, n3:integer;

    begin

    readln (n) ;

    n1:=n div 100;

    n3:=n mod 10;

    n2: = (n mod 100) div 10;

    sum:=n1+n2+n3;

    if sum mod 2 = 0 then

    writeln ("Четное")

    else

    writeln ("Не четное") ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Как составить программу, которая определяет является ли сумма цифр введённого целого трёхзначного числа четным числом? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы