Задать вопрос
27 июля, 09:19

1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а.

2. Написать программу, которая подсчитывает площадь равностороннего треугольника, периметр которого равен p

+4
Ответы (1)
  1. 27 июля, 09:49
    0
    Program per;

    uses crt;

    var s:real;

    p:real;

    begin

    clrscr;

    write ('Введите площадь квадрата: ') ; readln (s) ;

    p:=sqrt (s) * 4;

    write (p:2:2) ;

    readln () ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Написать программу, которая подсчитывает периметр квадрата, площадь которого равна а. 2. Написать программу, которая подсчитывает ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы