Задать вопрос
12 мая, 13:57

Составить программу для ввода двух чисел и вывода на экран суммы их кубов.

+2
Ответы (2)
  1. 12 мая, 15:17
    0
    Uses crt;

    var a, b:integer;

    begin

    writeln ('Введите числа: ') ;

    read (a, b) ;

    writeln (power (a, 3) + power (b, 3)) ;

    end.
  2. 12 мая, 17:11
    0
    Либо так.

    var a, b, j:integer;

    begin

    writeln ('Введите первое число') ;

    readln (a) ;

    writeln ('Второе число') ;

    readln (b) ;

    j: = (a*a*a) + (b*b*b) ;

    writeln ('Сумма кубов введенных чисел = ', j) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для ввода двух чисел и вывода на экран суммы их кубов. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы