Задать вопрос
14 августа, 00:59

Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.

+2
Ответы (1)
  1. 14 августа, 03:17
    0
    Program chik;

    var s, i, n:integer;

    begin

    readln (n) ;

    for i:=1 to n do

    if (i mod 2=0) then s:=s+i;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы