Задать вопрос
10 марта, 12:14

Нужна помощь.

Дано одно число. Определить, двузначное ли оно.

Входные данные: 200

Выходные: NO

+5
Ответы (1)
  1. 10 марта, 12:22
    0
    Если ты имел в виду ЯП паскаль, то вот:

    VAR x:integer;

    begin

    write ('vvedite chislo') ; readln (x) ;

    if ((x>9) and (x<100)) then writeln ('YES') else writeln ('NO') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужна помощь. Дано одно число. Определить, двузначное ли оно. Входные данные: 200 Выходные: NO ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы