Задать вопрос
4 ноября, 18:14

Сделайте задачу в программе паскаль. Составьте программу вычисления степени числа A с натуральным показателем N.

+4
Ответы (1)
  1. 4 ноября, 18:26
    0
    program sasa;

    function stepenj (val:integer) : integer;

    var inp, i, tmp:integer;

    begin

    tmp:=val;

    Result:=1;

    Writeln ('Vvedi stepenj') ;

    Readln (inp) ;

    for i:=1 to inp do

    Result:=Result*tmp;

    Writeln (Result) ;

    end;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Сделайте задачу в программе паскаль. Составьте программу вычисления степени числа A с натуральным показателем N. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы