Задать вопрос
19 апреля, 06:55

Отношение четных чисел к кратным 5 из промежутка - n до n

напишите программу!

+4
Ответы (1)
  1. 19 апреля, 07:37
    0
    Program f1;

    var i, n, t, y: integer;

    s; real;

    begin

    read (n) ;

    for i:=-n to n do begin

    if i mod 2=0 then y:=i;

    if i mod 5 = 0 then t:=i;

    s:=y/t;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Отношение четных чисел к кратным 5 из промежутка - n до n напишите программу! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы