Задать вопрос
26 июня, 20:47

Даны две веревки А и В, А длинная В короткая нужно вычислить сколько раз В входит в А и остаток Х который не вошел? решить не используя деления и умножения. составить программу по Паскалю

+3
Ответы (1)
  1. 26 июня, 21:38
    0
    Uses crt;

    var a, b, ans, x:real;

    begin

    writeln ('Введите длины веревок A B:') ;

    read (a, b) ;

    while a>=b do

    begin

    a:=a-b;

    ans:=ans+1;

    end;

    x:=a;

    writeln ('Ответ: ', ans) ;

    writeln ('Остаток: ', x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны две веревки А и В, А длинная В короткая нужно вычислить сколько раз В входит в А и остаток Х который не вошел? решить не используя ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы