Задать вопрос
31 января, 16:02

Задание: Написать программу вычисляющую сумму четырех чисел. (PascalABC)

Решение:

Program sum;

Var

a, b, c, d, summa: Integer;

Begin

Readln (a, b, c, d) ;

summa: = a+b+c+d

Writeln ('Ответ равен:', summa) ;

End.

На предпоследней строчке (перед End) выдает ошибку - встречено writeln а ожидалось '; '

Что не так?

+1
Ответы (1)
  1. 31 января, 20:00
    0
    В строчке перед writeln пропущена '; '
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задание: Написать программу вычисляющую сумму четырех чисел. (PascalABC) Решение: Program sum; Var a, b, c, d, summa: Integer; Begin Readln ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы