Задать вопрос
24 сентября, 04:18

Помогите написать программу для нахождения НОД ABC Pascal

+4
Ответы (2)
  1. 24 сентября, 05:53
    0
    Var

    a, b:integer;

    begin

    Read (a, b) ;

    while a b do

    if a > b then a : = a - b

    else b : = b - a;

    Writeln (a)

    end.
  2. 24 сентября, 07:47
    0
    Var a, b, nod:integer;

    begin

    readln (a, b) ;

    if a>=b then nod:=a mod b else nod:=b mod a;

    writeln (nod)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу для нахождения НОД ABC Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы