Задать вопрос
23 июля, 07:32

Дано число n. Составьте программу которая выводит все чётные числа от 2 до n.

+5
Ответы (1)
  1. 23 июля, 07:47
    0
    Var n, i:integer;

    begin;

    readln (n) ;

    for i:=2 to n do

    if i mod 2=0 then writeln (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано число n. Составьте программу которая выводит все чётные числа от 2 до n. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы