Задать вопрос
5 февраля, 16:41

Дано одно число. определить, двузначное ли оно

Входные данные: во входном потоке в первой строке задано целое число А (0

+1
Ответы (1)
  1. 5 февраля, 18:38
    0
    program pask;

    var

    a, count: integer;

    begin

    count:=0; read (a) ;

    while a>0 dobegincount:=count+1; a: = a div 10; end;

    if count = 2 then write ('Это двузначное число') else write ('Это не двузначное число') ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано одно число. определить, двузначное ли оно Входные данные: во входном потоке в первой строке задано целое число А (0 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы