Задать вопрос
22 августа, 04:15

1. Составьте программу, определяющую максимальное из всех вводимых вами

чисел. Концом ввода чисел является введенное число 0.

Важно! - нужно сделать через for или while!

+1
Ответы (1)
  1. 22 августа, 05:47
    0
    Я так полагаю, что это паскаль. Через while будет попроще это сделать.

    Var

    a, b:real;

    Begin

    read (a) ;

    b:=a;

    while a0 do begin

    read (a) ;

    if a>b then b:=a;

    end;

    writeln (b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Составьте программу, определяющую максимальное из всех вводимых вами чисел. Концом ввода чисел является введенное число 0. Важно! - ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы