Задать вопрос
19 декабря, 15:06

Составить программу расчета значения функции y=12a^2+7a-16 при любом значении а

+4
Ответы (1)
  1. 19 декабря, 19:04
    0
    Язык C++.

    #include

    #include

    using namespace std;

    int main () {

    int a;

    cout << "Введите коэффициент a: ";

    cin >> a;

    cout << "y = " << 12*pow (a, 2) + 7*a-16 << endl;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу расчета значения функции y=12a^2+7a-16 при любом значении а ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы