Задать вопрос
16 апреля, 14:19

Программисту необходимо написать программу набирающий сотрудников к предприятию. Возраст должен быть с 25 до 40 лет, стаж более 5 лет. Если эти условия выполняются сотрудник подходит к работе, иначе нет. (паскаль)

+5
Ответы (1)
  1. 16 апреля, 17:20
    0
    Program asd;

    var g, o:integer;

    begin

    Writeln ('Введите ваш возраст') ;

    readln (g) ;

    Writeln ('Ваш опыт работы') ;

    readln (o) ;

    if (g>20) and (g5)

    then writeln ('принят')

    else writeln ('нет') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Программисту необходимо написать программу набирающий сотрудников к предприятию. Возраст должен быть с 25 до 40 лет, стаж более 5 лет. Если ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы