Задать вопрос
22 ноября, 17:40

Составить программу которая из 3-х произвольных чисел наберет среднее и выведет его на экран

+4
Ответы (1)
  1. 22 ноября, 19:33
    0
    var a, b, sum, c:real; begin write () ; readln (a, b, c) ; begin sum:=b+a+c;

    sum:=sum/3 end; writeln (sum) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу которая из 3-х произвольных чисел наберет среднее и выведет его на экран ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы