Задать вопрос
24 июня, 11:59

Написать программу перемножающую целые числа без использования операции "*". паскаль абс

+2
Ответы (2)
  1. 24 июня, 13:06
    0
    P. S. Благодарность и лучший ответ не помешает.

    var a, b, c, i:integer;

    begin

    read (a, b) ;

    c:=0;

    for i:=1 to b do

    c:=c+a;

    write (c,' ') ;

    end.
  2. 24 июня, 15:08
    0
    Var

    a, b, n, i:integer;

    begin

    read (a, b) ;

    for i:=1 to b do

    n:=n+a;

    writeln (n) ;

    end.

    Надеюсь на Лучший ответ;)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу перемножающую целые числа без использования операции "*". паскаль абс ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы