Задать вопрос
27 ноября, 00:22

Написать программу, находящую максимальный элемент массива

+2
Ответы (1)
  1. 27 ноября, 00:37
    0
    Const n=10;

    Var a:array[1 ... n] of integer;

    i, max:integer;

    Begin

    Randomize;

    For i:=1 to n do

    Begin

    A[i]:=Random (20) ;

    Writeln (a[i],' ') ;

    end;

    For i:=1 to n do

    begin

    If A[i]>max then

    max:=a[i];

    end;

    Writeln ('Максимальный элемент: ', max) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, находящую максимальный элемент массива ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы