Задать вопрос
16 февраля, 02:40

2. Напишите программу, которая сравнивает два действительных числа и выводит сообщение о том, какое из них является наименьшим, или, если числа одинаковы, сообщает об этом. pascal

+5
Ответы (2)
  1. 16 февраля, 04:24
    0
    программА, которая сравнивает два действительных числа и выводит сообщение о том, какое из них является наименьшим, или, если числа одинаковы, сообщает об этом

    Turbo paskal возможно поможет
  2. 16 февраля, 05:29
    0
    var a, b:real;

    begin

    readln (a, b) ;

    if a>b then writeln ('menshee - ', b) ;

    if a
    if a=b then writeln ('oni ravni') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «2. Напишите программу, которая сравнивает два действительных числа и выводит сообщение о том, какое из них является наименьшим, или, если ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы