Задать вопрос
2 апреля, 09:46

Составьте программу для вычисления площади круга и длины окружности при известном радиусе

+3
Ответы (1)
  1. 2 апреля, 10:33
    0
    Program E09;

    uses crt;

    var

    R, S, DL: real;

    begin

    clrscr;

    writeln ('Введите радиус: ') ;

    readln (R) ;

    S:=pi*sqr (R) ;

    DL:=2*pi*R;

    writeln ('Площадь: ', S:5:2) ;

    writeln ('Длинна окружности: ', DL:5:2)

    end.

    В общем понял только так ...
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу для вычисления площади круга и длины окружности при известном радиусе ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы