Задать вопрос
14 августа, 03:03

Написать программу в паскале определяющую является ли четырехугольник квадратом

+3
Ответы (1)
  1. 14 августа, 05:29
    0
    Var a, b, c, d:integer;

    begin

    writeln ('Введите стороны четырехугольника: ') ;

    readln (a, b, c, d) ;

    if (a=b) and (b=c) and (c=a) then writeln ('Четырехугольник является квадратом')

    else writeln ('Четырехугольник не квадрат') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале определяющую является ли четырехугольник квадратом ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы