Задать вопрос
14 ноября, 15:47

Датчиком случайных чисел сгенерируйте случайное натуральное число в интервале от 1 до 900. Определите, сколько цифр в полученном числе.

+1
Ответы (1)
  1. 14 ноября, 19:14
    0
    Var

    n: integer;

    s: string;

    begin

    Randomize;

    n : = Random (900) + 1;

    Str (n, s) ;

    writeln ('Количество цифр в числе ', n, ' равно ', length (s))

    end.

    Тестовое решение:

    Количество цифр в числе 598 равно 3
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Датчиком случайных чисел сгенерируйте случайное натуральное число в интервале от 1 до 900. Определите, сколько цифр в полученном числе. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы