Задать вопрос
19 июля, 04:40

Составить программу нахождения максимального из четырёх чисел, вводимых с клавиатуры.

+2
Ответы (1)
  1. 19 июля, 06:22
    0
    Var

    A, B, C, D:integer;

    Begin

    Write ('Введите четыре целых числа: ') ; ReadLn (A, B, C, D) ;

    if A < B then A:=B;

    if A < C then A:=C;

    if A < D then A:=D;

    WriteLn ('Max = ', A) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения максимального из четырёх чисел, вводимых с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы