Задать вопрос
5 июля, 16:39

Написать программу расчета функции y=cos (x) * π/x с шагом 0,1 в диапазоне от b до 5, с проверкой диапазона

на программу паскаль

+3
Ответы (1)
  1. 5 июля, 17:44
    0
    Var x, y, b:real;

    begin

    b:=6;

    while b>=5 do

    begin

    writeln ('Введите параметр b (b<5) : ') ;

    readln (b) ;

    end;

    x:=b;

    writeln ('x':2,'y':6) ;

    repeat y:=cos (x) * Pi/x;

    writeln (x:3:1,' ', y) ;

    x:=x+0.1;

    until x>5;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу расчета функции y=cos (x) * π/x с шагом 0,1 в диапазоне от b до 5, с проверкой диапазона на программу паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы