Задать вопрос
7 апреля, 00:02

Составьте программу (Pascal), которая заполняет массив a (1 ... 10) случайными целыми числами от 1 до 20 и выводит на экран элементы, значения которых больше 5 и меньше 15

+5
Ответы (2)
  1. 7 апреля, 01:21
    0
    Program program1;

    var

    a:array [1 ... 10] of integer;

    int:integer;

    begin

    for int:=1 to 10 do

    begin

    a[int]:=rndom (20) + 1;

    write (a[int],' ')

    end;

    writeln;

    for int:=1 to 10 do

    if (a[int]>5) and (a[int]<15) then write (a[int],' ')

    end.
  2. 7 апреля, 02:21
    0
    Var a:array [1 ... 10] of integer;

    i:integer;

    begin

    for i:=1 to 10 do

    begin

    a[i]:=rndom (20) + 1;

    write (a[i],' ')

    end;

    writeln;

    for i:=1 to 10 do

    if (a[i]>5) and (a[i]<15) then write (a[i],' ')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу (Pascal), которая заполняет массив a (1 ... 10) случайными целыми числами от 1 до 20 и выводит на экран элементы, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы