Задать вопрос
17 сентября, 12:20

Составьте программу. С клавиатуры вводится 15 чисел, сколько из них оканчивается на 4

+1
Ответы (1)
  1. 17 сентября, 12:54
    0
    Var

    A:integer;

    k, n:integer;

    Begin

    Write ('Введите 15 чисел: ') ;

    k:=0;

    For n: = 1 to 15 do

    Begin

    Read (A) ;

    if Abs (A) mod 10 = 4 then k:=k+1

    End;

    WriteLn ('Количество чисел, оканчивающихся на 4: ', k) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу. С клавиатуры вводится 15 чисел, сколько из них оканчивается на 4 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы