Задать вопрос
8 августа, 18:41

На Паскале

написать программу, которая вводит числа А и N и вычисляет А^N

+5
Ответы (1)
  1. 8 августа, 20:00
    0
    Var

    A, P:real;

    N:integer;

    Begin

    Write ('A (вещественное число) = ') ;

    ReadLn (A) ;

    Write ('N (целое число) = ') ;

    ReadLn (N) ;

    P:=1;

    For N: = 1 to N do

    P:=P*A;

    WriteLn (A,'^', N,' = ', P) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «На Паскале написать программу, которая вводит числа А и N и вычисляет А^N ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы