Задать вопрос
6 июня, 02:37

1. Составить программу ввода величины времени суток t (0<=t<=24) и выдачи текста:

"Вы уже проснулись?" - если t<10

"Не пора ли обедать?" - если t=12

"Еще не вечер!" - если t>=18

"Как работается?" - в остальных случаях.

+1
Ответы (1)
  1. 6 июня, 03:40
    0
    Язык: Паскаль

    var t: byte;

    begin

    readln (t) ;

    if (t<10) then

    writeln ('Вы уже проснулись?') ;

    if (t=12) then

    writeln ('Не пора обедать?') ;

    if (t>=18) then

    writeln ('Ещё не вечер!')

    else

    writeln ('Как работается?')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Составить программу ввода величины времени суток t (0 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы