Задать вопрос
18 февраля, 16:14

Поэлементно заполнить одномерный массив и вывести его на экран консольного вывода в сторону. Количество массива не превышает 5. Нужно написать программу

+2
Ответы (1)
  1. 18 февраля, 18:13
    0
    Ввод с клавы:

    Var

    A:array[1 ... 5] of real;

    i:integer;

    Begin

    WriteLn ('Введите массив') ;

    For i: = 1 to 5 do

    Read (A[i]) ;

    For i: = 1 to 5 do

    Write (A[i],' ') ;

    End.

    Заполнение случайными числами:

    Var

    A:array[1 ... 5] of real;

    i:integer;

    Begin

    For i: = 1 to 5 do

    A[i]:=random (21) - 10;

    For i: = 1 to 5 do

    Write (A[i],' ') ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Поэлементно заполнить одномерный массив и вывести его на экран консольного вывода в сторону. Количество массива не превышает 5. Нужно ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы