Задать вопрос
6 июля, 11:31

Составить и зафиксировать в форме блок-схемы алгоритм вычисления факториала числа

+3
Ответы (1)
  1. 6 июля, 13:46
    0
    program faktorial;

    uses crt;

    var n, i, k : longint;

    begin

    clrscr;

    writeln ('Vvedite chislo') ; readln (n) ;

    k:=1;

    for i:=1 to n do

    k:=k*i;

    write ('factorial chisla ', n,' raven ', k) ;

    readkey;

    end
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить и зафиксировать в форме блок-схемы алгоритм вычисления факториала числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы