Задать вопрос
11 августа, 16:55

Дано значение расстояния в метрах. Составить программу, определяющую больше ли это расстояние чем 100 км.

+5
Ответы (1)
  1. 11 августа, 20:35
    0
    Если в паскале то

    Program fhfhjhf;

    var a, a1 : integer;

    begin

    Writeln ('апиши число') ;

    Readln (a) ;

    Writeln ('Найдем число') ;

    a1 = a*0.001;

    If a1>100 then writeln ('Конечно больше')

    else Writeln ('Конечно меньше') ;

    Writeln ('Не за что') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано значение расстояния в метрах. Составить программу, определяющую больше ли это расстояние чем 100 км. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы