Задать вопрос
6 февраля, 13:02

По решению сформулировать условие задачи

Var X:2 ... 5;

Begin

WriteLn ('Введите оценку: ') ;

ReadLn (X) ;

Case Х Of

2: Write ('неудовлетворительно') ;

3: Write ('удовлетворительно') ;

4: Write ('хорошо') ;

5: Write ('отлично')

end;

End.

+5
Ответы (1)
  1. 6 февраля, 13:27
    0
    Дано число Х в интервале от 2 до 5. Нужно написать программу (с помощью оператора case), которая при вводе числа Х выдавала информацию об оценке.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «По решению сформулировать условие задачи Var X:2 ... 5; Begin WriteLn ('Введите оценку: ') ; ReadLn (X) ; Case Х Of 2: Write ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы