Задать вопрос
5 сентября, 17:10

Дано число К. Написать программу вывода на экран квадрата этого числа, если оно не отрицательно.

+1
Ответы (1)
  1. 5 сентября, 20:48
    0
    На c++

    #include

    #include

    using namespace std;

    int main ()

    {

    int k;

    cin >> k;

    if (k > = 0)

    {

    k * = k;

    cout << k << endl;

    }

    else

    {

    cout << k << "<0" << endl;

    }

    _getch () ;

    return 0; }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано число К. Написать программу вывода на экран квадрата этого числа, если оно не отрицательно. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы