Задать вопрос
10 марта, 10:40

Найдите наибольшее из четырех введенных с клавиатуры чисел.

+2
Ответы (1)
  1. 10 марта, 12:06
    0
    В Pascal

    vara, b, c, z, x, g : real; beginreadln (a, b, c, z) ; g:=a+b; x:=z+c; if g>=x then begin if a >=b then writeln (a) else writeln (b) ; end; else begin if z>=c then writeln (z) else writeln (c) end; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найдите наибольшее из четырех введенных с клавиатуры чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы